Rubriques
Vue
Sondage

VLC: Une faille de sécurité dans les dernières versions

Par Lionel - 01/02/2013 00:00:00 CET - Categorie: Logiciel

Videolan a lancé un avertissement de sécurité sur les versions 2.0.4 et 2.0.5 (l'actuelle) de VLC.
Elles contiennent une faille dans le module chargé de la lecture des fichiers ASF (Advanced Streaming Format) pouvant conduire à un plantage du logiciel et à travers lui à une prise de contrôle à distance d'une machine.
Les développeurs conseillent pour le moment de ne pas récupérer de vidéos à ce format de sources non fiables.

Une autre solution plus radicale existe en attendant la sortie de la version 2.0.6. Elle consiste à effacer la bibliothèque contenant la faille. Pour ça, ouvrez le paquet de VLC (ctrl clic sur l'application et "afficher le contenu du paquet) puis allez dans Contents/MacOS/Plugins et effacez le fichier libmux_asf_plugin.dylib avant de relancer VLC.

Elle a le mérite de ne désactiver que la lecture des fichiers ASF sans rien toucher des autres fonctions du logiciel.

News
Articles
Blog
Tous les mots-clés
Du
Au
Vue complète
Vue par jour
Vue liste
Suivant
Précédent
Imprimer la page
Recommander à un ami
Partager la page